Sandbox Counterparty and Payment Services

Incident Report for BankProv

Resolved

This incident has been resolved.
Posted Jan 11, 2023 - 12:43 EST

Update

We are continuing to monitor for any further issues.
Posted Jan 11, 2023 - 10:10 EST

Monitoring

A Fix has been implemented and we are monitoring results.
Posted Jan 11, 2023 - 10:10 EST

Investigating

We are currently investigating an issue impacting our sandbox payment services
Posted Jan 11, 2023 - 07:20 EST
This incident affected: API (API (Sandbox)).