Wire Processing Delayed
Incident Report for BankProv
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 13:19 EDT
Monitoring
A fix has been implemented and we are monitoring results
Posted Jun 12, 2023 - 11:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2023 - 10:59 EDT
Investigating
We are currently investigating an issue with outbound wires.
Posted Jun 12, 2023 - 10:05 EDT
This incident affected: Payments (Wire).