Issue with API ACH origination processing

Incident Report for BankProv

Resolved

This incident has been resolved.
Posted Mar 06, 2023 - 16:01 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2023 - 14:56 EST

Update

We are continuing to investigate this issue.
Posted Mar 06, 2023 - 14:44 EST

Update

We are continuing to investigate this issue.
Posted Mar 06, 2023 - 14:32 EST

Investigating

We are currently investigating an issue that is affecting API ACH originations
Posted Mar 06, 2023 - 13:45 EST
This incident affected: SFTP (SFTP) and API (ACH Processing).